Einsatzkomponente V3 für das Joomla-CMS

Die Joomla-Komponente zur Verwaltung und Anzeige der Einsatzberichte auf einer Joomla-Webseite

Einsatzkomponente für das Joomla Content-Management-System

Was könnt Ihr zur Entwicklung beitragen ?

Neben sehr viel Freizeit, kostet die Entwicklung unserer Software und der Unterhalt dieser Supportseite natürlich auch Geld. Unterstützt bitte die Weiterentwicklung unseres Projekts EINSATZKOMPONENTE mit einer Spende, damit wir unsere Software auch weiterhin kostenlos und werbefrei zur Verfügung stellen können.
Vielen Dank !

Spenden für die Einsatzkomponente über PAYPAL : Spenden für Firefighters Team Manager über PAYPAL :

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Fehlermeldungen und Vorschläge

Bezeichnung Priorität Kommentare Letzte Änderung

Benutzer-Avatarbild

Joomla Artikel verlinken von Einsatzbericht aus

Gemeldet von tschwartz -
2

Von Ralf

Benutzer-Avatarbild

Größe Zeile Einsatzort

Gemeldet von Tobi73 -
5

Von Tobi73

Benutzer-Avatarbild

Titelbild kann nicht mehr ausgewählt werden nach Joomla 3.8.2 Update

Gemeldet von Tobi73 -
1

Von Ralf

Benutzer-Avatarbild

Anzeige Beta Version nach Update auf Joomla 3.8

Gemeldet von Tobi73 -
4

Von Ralf

Benutzer-Avatarbild

Fehler beim Anlegen im Frontend

Gemeldet von Weezle -
11

Von Ralf

Benutzer-Avatarbild

Fehlermeldung beim Einrichten von Einsätzen

Gemeldet von FFW_Leversen -
3

Von FFW_Leversen

Benutzer-Avatarbild

Rechtschreibfehler

Gemeldet von tschwartz -
1

Von Ralf

Benutzer-Avatarbild

Einsatzbeginn wird falsch gesetzt

Gemeldet von Eviducre -
5

Von Ralf

Benutzer-Avatarbild

"Undefined variable" bei Installation und Einsatzberichtform

Gemeldet von Philipp-Mark -
2

Von Ralf

Benutzer-Avatarbild

Button Ja/ Nein falsche Farbe

Gemeldet von tschwartz -
5

Von Ralf

Benutzer-Avatarbild

Pre-Selection wird nicht übernommen

Gemeldet von tschwartz -
0

Von Ralf

Benutzer-Avatarbild

Einsatzberichte - Jahresauswahl funktioniert nicht

Gemeldet von ffn -
9

Von Ralf

Benutzer-Avatarbild

Update Premiumversion

Gemeldet von Gamma112 -
9

Von Ralf

Benutzer-Avatarbild

Feld benötigt: Kurzbericht -> Fahrzeuge gelöscht

Gemeldet von saiwabaua -
2

Von Ralf

Benutzer-Avatarbild

Fahrzeugübersicht - Fahrzeuge a.D. filtern funktioniert nicht

Gemeldet von FFLW -
2

Von FFLW

Benutzer-Avatarbild

Fehler bei RSS-Feed

Gemeldet von Leif -
16

Von Lomond

Benutzer-Avatarbild

Unter PHP7.1 - Fehler beim Abspeichern im Frontend-Edit

Gemeldet von Ralf -
0

Von Ralf

Benutzer-Avatarbild

mehrere Fehler

Gemeldet von Thunder-Bird -
1

Von Ralf

Benutzer-Avatarbild

Detailseite Organisation

Gemeldet von fede_riki -
10

Von Ralf

Benutzer-Avatarbild

Update 3.16 auf aktuelle Beta

Gemeldet von Weezle -
1

Von Ralf

Benutzer-Avatarbild

Einsatz anlegen/bearbeiten bei Jooma-Verion 3.7.0

Gemeldet von Weezle -
2

Von Weezle

Benutzer-Avatarbild

Seitennavigation bzw. Veränderung der Anzahl der angezeigten Meldungen nicht möglich

Gemeldet von Galvani66 -
7

Von Ralf

Benutzer-Avatarbild

Jahresfilter in Einsatzübersicht funktioniert nicht mehr

Gemeldet von ffspr -
3

Von Ralf

Benutzer-Avatarbild

Anzeige Limit/Limitstart

Gemeldet von Tobi73 -
9

Von Tobi73

Benutzer-Avatarbild

Socket Zugriffe

Gemeldet von FFAnkum -
6

Von FFAnkum

Benutzer-Avatarbild

Nummerrierung stimmt nicht ("alte Übersicht")

Gemeldet von Tobi73 -
3

Von Ralf

Benutzer-Avatarbild

Berechtigungssystem Autor, Editor, Publisher

Gemeldet von tschwartz -
2

Von Ralf

Benutzer-Avatarbild

Jahresfilter

Gemeldet von Tobi73 -
2

Von Ralf

Benutzer-Avatarbild

Auflistungsfehler - Fehlende Einsätze - Falsche Nummerierung

Gemeldet von Karsten -
3

Von Ralf

Benutzer-Avatarbild

Buttondarstellung in Einsatzübersicht

Gemeldet von spydd -
8

Von spydd

Benutzer-Avatarbild

Fehler bei Fahrzeugdarstellung via Einsatz

Gemeldet von BrundleFly -
11

Von Blackscorpion

Benutzer-Avatarbild

Einsätze von Nummerierung ausschließen

Gemeldet von fc112 -
8

Von fc112

Benutzer-Avatarbild

Bootstrap verursacht Fehler

Gemeldet von hufnagl.stefan -
5

Von hufnagl.stefan

Benutzer-Avatarbild

OSM Karten werden nicht im Einsatzbericht angezeigt (bei SSL-Verschlüsselung)

Gemeldet von onki -
8

Von Ralf

Benutzer-Avatarbild

Pagination der Einsatzliste

Gemeldet von AndreasD -
10

Von Ralf

Benutzer-Avatarbild

Einsatz wird editiert statt neu erstellt

Gemeldet von 112marv -
9

Von Ralf

Benutzer-Avatarbild

Fehler beim erstellen von Artikeln aus Einsatzberichten

Gemeldet von LgHerste -
2

Von Ralf

Benutzer-Avatarbild

Fehler im Frontend sowie Backend (Export von einsatzberichten in Joomla Artikel)

Gemeldet von derRaffi -
3

Von Ralf

Benutzer-Avatarbild

Pagination Einsatzarchiv fehlerhaft

Gemeldet von BrundleFly -
7

Von BrundleFly

Benutzer-Avatarbild

Bugreport: JS-Fehelr in zeile 159 einsatzberichte > view.html.php

Gemeldet von JFS -
1

Von Ralf

Benutzer-Avatarbild

Einsatzfahrzeug "externer Link" Zeichenbegrenzung

Gemeldet von MacKaiser36 -
1

Von Ralf

Benutzer-Avatarbild

Version 3.12 Premium zeigt Update an

Gemeldet von Weezle -
0

Von Ralf

Benutzer-Avatarbild

Wasserzeichenauswahl im Flash Uploader

Gemeldet von drich -
6

Von Ralf

Benutzer-Avatarbild

Einsatz Karte

Gemeldet von Airwolf003 -
5

Von Ralf

Benutzer-Avatarbild

Externer Link unter dem Menüpunkt Organisationen leitet auf "Home" um statt auf den Link

Gemeldet von Wonni1981 -
1

Von Ralf

Benutzer-Avatarbild

Filter und Folgeeinsätze

Gemeldet von Weezle -
2

Von Ralf

Benutzer-Avatarbild

Organisation-Detailansicht und Fahrzeuge-Ansicht

Gemeldet von arte -
4

Von Ralf

Benutzer-Avatarbild

Einsatz kann nicht mit dem Status Veröffentlicht gespeichert werden

Gemeldet von Daywalker1578 -
4

Von Ralf

Benutzer-Avatarbild

Fehler bei mehrfach Bilder upload

Gemeldet von obiernst -
22

Von Ralf

Benutzer-Avatarbild

Sortierung nach Aufrufen ("Counter") fehlerhaft

Gemeldet von tempDLUser -
1

Von Ralf

Benutzer-Avatarbild

Fahrzeug und Organisation Fehler bei Detailansicht

Gemeldet von duky -
2

Von duky

Benutzer-Avatarbild

Kein Wasserzeichen bei hochgeladenen Bildern, die verkleinert werden mussten

Gemeldet von onki -
3

Von Ralf

Benutzer-Avatarbild

Bildauswahl überdeckt Einsatzanlage

Gemeldet von drich -
2

Von Ralf

Benutzer-Avatarbild

Bootstrap funktioniert nicht richtig + Einsatznummern in Übersicht sind unsichtbar

Gemeldet von hufnagl.stefan -
1

Von Ralf

Benutzer-Avatarbild

"Senden" bei neuer Organisation/Fahrzeug im Frontend fehlt

Gemeldet von drich -
1

Von Ralf

Benutzer-Avatarbild

Einsatzbericht anlegen

Gemeldet von Kay -
2

Von Ralf

Benutzer-Avatarbild

404 Beitrag nicht gefunden (wenn Übersicht aus joomla Artikel angesteuert wird)

Gemeldet von AndreasD -
1

Von Ralf

Benutzer-Avatarbild

Detailansicht Fahrzeuge in V3.11 wird fehlerhaft dargestellt

Gemeldet von StH -
1

Von Ralf

Benutzer-Avatarbild

Navigationsmenü der Webseite wird überschrieben

Gemeldet von HOHED -
5

Von Ralf

Benutzer-Avatarbild

Fahrzeug letzter Einsatz stimmt nicht

Gemeldet von Armagetron -
8

Von Ralf

Benutzer-Avatarbild

Updatefehler

Gemeldet von FFDörfleins -
19

Von onki

Benutzer-Avatarbild

Einsatzberichte nicht mehr erreichbar

Gemeldet von saschath -
9

Von Ralf

Benutzer-Avatarbild

Detailansicht Einsatzfahrzeuge bleibt leer

Gemeldet von wubu -
11

Von Ralf

Benutzer-Avatarbild

Flash-Uploader im Backend (V3.08_beta)

Gemeldet von Weezle -
3

Von Ralf

Benutzer-Avatarbild

Bilderupload für Bildergalerie

Gemeldet von marcel951 -
3

Von Ralf

Benutzer-Avatarbild

Seitennavigation bei der Fahrzeugdarstellung wird immer angezeigt, auch wenn die 2. Seite leer ist

Gemeldet von manuel@prohn.eu -
1

Von Ralf

Benutzer-Avatarbild

Mobile Backend

Gemeldet von jbd -
0

Von Ralf

Benutzer-Avatarbild

Pagination falsch wenn Filterung aktiv bei der Einsatzübersicht

Gemeldet von onki -
2

Von Ralf

Benutzer-Avatarbild

Fehler nach Updateversuch auf V3.08

Gemeldet von daniel.moser -
2

Von Ralf

Benutzer-Avatarbild

Speichern eines Einsatzberichts überschreibt Ersteller

Gemeldet von Weezle -
6

Von Ralf

Benutzer-Avatarbild

Organisationen Detailansicht Backend

Gemeldet von Weezle -
2

Von Ralf

Benutzer-Avatarbild

Folgeeinsatz bezieht sich auch auf Vorjahre

Gemeldet von tempDLUser -
5

Von Ralf

Benutzer-Avatarbild

Option Button für Einsatzort auf Karte (Frontend)

Gemeldet von AndreasD -
6

Von Ralf

Benutzer-Avatarbild

Wenn kein Fahrzeug gewählt, Datenbankfehler in Datailansicht

Gemeldet von Fabian602 -
1

Von Ralf

Benutzer-Avatarbild

Detailansicht verschiebt Module nach unten

Gemeldet von hufnagl.stefan -
1

Von Ralf

Benutzer-Avatarbild

Menü-Modul verschoben ... CSS-Problem oder fehlender HTML-Tag ?

Gemeldet von Ralf -
2

Von Ralf

Benutzer-Avatarbild

Es wird nicht der Anfahrtsweg der Standardwehr verwendet

Gemeldet von jbd -
5

Von Ralf

Benutzer-Avatarbild

V3.06 Premium nicht validiert

Gemeldet von Weezle -
1

Von Ralf

Benutzer-Avatarbild

Zoom der Einsatzkarte in der Detailansicht - Fortsetzung

Gemeldet von Tobi73 -
1

Von Ralf

Benutzer-Avatarbild

Orga-Icon Einsatzkarte

Gemeldet von Tobi73 -
1

Von Ralf

Benutzer-Avatarbild

Einsatzbilder fehlen im Frontend

Gemeldet von YellowFlash -
4

Von Ralf

Benutzer-Avatarbild

Einsatzbericht Schriftart klein geworden

Gemeldet von rusty1506 -
1

Von Ralf

Benutzer-Avatarbild

Zugriffszähler verrutscht

Gemeldet von Tobi73 -
1

Von Ralf

Benutzer-Avatarbild

Abstand Navigationsbutton

Gemeldet von Tobi73 -
1

Von Ralf

Benutzer-Avatarbild

CSS Einstellungen der Navigationsbutton werden nicht berücksichtigt

Gemeldet von Tobi73 -
2

Von Ralf

Benutzer-Avatarbild

Einsatzkomponente für mobile Darstellung auf dem Smartphone

Gemeldet von Tobi73 -
21

Von fc112

Benutzer-Avatarbild

Fehlerhafte Darstellung der Einsatzdetails bei mobilen Endgeräten

Gemeldet von andre.k -
1

Von Ralf

Benutzer-Avatarbild

Backend Einsatzberichte Anzeige ab Datum

Gemeldet von daniel112 -
6

Von Ralf

Benutzer-Avatarbild

Einsätze nach Zeit (Jahren) Anzeigen/Alle anzeigen (Frontend)

Gemeldet von irredotcom -
4

Von Ralf

Benutzer-Avatarbild

Filter Einsatzübersicht und Angezeigte Einsätze

Gemeldet von MickOHara -
1

Von Ralf

Benutzer-Avatarbild

Seitenswechsel funktioniert nicht

Gemeldet von mcconer -
3

Von Ralf

Benutzer-Avatarbild

Organisationslinks führen ins Leere

Gemeldet von Feuerwehr Oker -
15

Von Ralf

Benutzer-Avatarbild

Einsatzkarte - Einsatzgebiet anzeigen

Gemeldet von Tobi73 -
4

Von Ralf

Benutzer-Avatarbild

Einsatzkomponente V 3.07 beta stört das Template

Gemeldet von Tobi73 -
4

Von Tobi73

Benutzer-Avatarbild

Einsatzkomponente verschluckt in jeder Version ein Bild

Gemeldet von fihelu -
11

Von Ralf

Benutzer-Avatarbild

in der Organisation die Fahrzeug anzeige bleibt leer

Gemeldet von rusty1506 -
5

Von Ralf

Benutzer-Avatarbild

Fehlende Einsätze im Backend

Gemeldet von Tobi73 -
9

Von Ralf

Benutzer-Avatarbild

Fehler beim Update auf 3.06-Premiumversion

Gemeldet von stephan112 -
6

Von Ralf

Benutzer-Avatarbild

Einsatzübersicht: Anstatt Einsatzkategorie-Icon wird Einsatzart-Icon angezeigt.

Gemeldet von ffgoh -
3

Von Ralf

Benutzer-Avatarbild

Fahrzeuge werden nur unvollständig angezeigt

Gemeldet von tammschw -
2

Von Ralf

  • Benutzer online 1

    1 Besucher

    Legende:

    • Administratoren
    • Premium [Eiko]
    • Premium [FTM]
    • Programmierer
  • Prioritäten Legende

    • Keine Angabe
    • Gering
    • Niedrig
    • Mittelmäßig
    • Wichtig
    • Kritisch